Stream fails to load – Panopto editing

We have been experiencing an annoying problem with Panopto in that when we edit recordings on campus we often see this error – Stream fails to load – when we try to fast forward the recording. See this screen capture as illustration – http://screencast-o-matic.com/watch/c26Q2Me1ZT
This makes it impractical to edit recordings because you cannot get to the middle or end without letting the recording play in real time. Our work around is to edit from home.
Panopto Support have looked at the issue but when they remotely take control or my PC it does not happen.
I’m thinking it has to do with settings on how we access JANET. I’ve posted to the JISCMail forum in the hope that someone else in UK Higher Education will know what’s causing this.

===

later edit (28 October)

A colleague suggested that if we turn on SmoothStream capture/webcast(BETA) in the advanced capture settings this solves the problem.  I tried it today but without success as can be seen below.  I am now going to hand the problem over to our IT Services Dept.

Capture stream fails to load

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Simon Briercliffe

Historian and geographer, writer and researcher

Laurence Marks

away from the office..

AutoBeast

Random cars we like

cars&cooking

From the kitchen to the racetrack and back again

The Ali Lowe Commentary

The view from the shed...

The Lure of Speed

Vintage Motoring Blog

Rob Appleyard

My thoughts on learning, technology and stuff that makes me tick

%d bloggers like this: